Forum / Allmänt om PSForum / Viktigt: Buggar & Fel
Sida: 1 2 3 4 Sista »
29 November, 2013 #16
EnDumEn
Medlem


Reg: 29 November, 2013
PSN: EnDumEn

pm

Sweet! :D
PS3 80gb | 42LM669T | Onkyo TX-SR605 | iPhone 6 64GB | iPad 4 | Apple TV4 |
29 November, 2013 #17
Zarlor
Medlem


Reg: 29 November, 2013
PSN: Mr_Larsson

pm
Att skriva PM är ett pain in the ass.

1. Man ser bara 2 rader text. Kan man utvidga det till 5 kanske? Som denna textrutan när jag skriver i trådar?

2. Skriver jag med satser

Dvs. detta mellanrum jag gjorde nu till det jag skrev ovan, då försvinner alla dessa på PM och blir ett enda långt meddelande. Det blir ganska jobbigt att läsa ett meddelande på 300 ord.
29 November, 2013 #18
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
Jag vill också komma med en bugg. :-)
Om man redigerar ett inlägg så står det senast redigerad för x minuter sedan. Men tiden verkar inte räkna från när inlägget var redigerad, utan snarare när inlägget gjordes.
Även fixad för kommentarerna i nyheten :)
29 November, 2013 #19
Solid
Medlem


Reg: 29 November, 2013
PSN: kranti84

pm
Signatur funkar inte.
I am like you. I have no name.
29 November, 2013 #20
EnDumEn
Medlem


Reg: 29 November, 2013
PSN: EnDumEn

pm
Signatur funkar inte.


Glöm inte att klicka på "uppdatera". :)
PS3 80gb | 42LM669T | Onkyo TX-SR605 | iPhone 6 64GB | iPad 4 | Apple TV4 |
29 November, 2013 #21
Murvel
Medlem


Reg: 29 November, 2013
PSN: Murvel

pm
Vilken webbläsare funkar de inte i?

IE8, inte konstigt att det fungerade knackigt! :)
Inga problem alls i Chrome
Smokin' Jesus titty cinnamon! That is a monster! That's gonna be sweet! - Scooter
29 November, 2013
Senast uppdaterad 29 November, 2013.
#22
Solid
Medlem


Reg: 29 November, 2013
PSN: kranti84

pm
Glöm inte att klicka på "uppdatera". :)


hahaha det har jag gjort men funkar ej :D

PS
Nu funkar det :D
I am like you. I have no name.
29 November, 2013 #23
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
hahaha det har jag gjort men funkar ej :D

PS
Nu funkar det :D
Har inte vart hemma och därmed inte ändrat något så funkade nog hela tiden :P
29 November, 2013 #24
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
Red. 2: Om man tittar på mitt inlägg i "Gissa filmen"-tråden så blir det under varje citering en svart box i vänsterkant, samt att tecknen för radbrytning inte försvinner efter min citering till Zarlor.
2. Skriver jag med satser

Dvs. detta mellanrum jag gjorde nu till det jag skrev ovan, då försvinner alla dessa på PM och blir ett enda långt meddelande. Det blir ganska jobbigt att läsa ett meddelande på 300 ord.
Done, har vart en stund men uppkom en annan bugg som gjorde att hela inlägget blev citeringen. Även den löst nu :)
29 November, 2013 #25
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
IE8, inte konstigt att det fungerade knackigt! :)
Inga problem alls i Chrome
Funkar bra i IE10 iallafall men cachen på serven och webbläsaren ställer till de en del.
29 November, 2013
Senast uppdaterad 29 November, 2013.
#26
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
1. Man ser bara 2 rader text. Kan man utvidga det till 5 kanske? Som denna textrutan när jag skriver i trådar?
Fixat :)
29 November, 2013
Senast uppdaterad 29 November, 2013.
#27
EnDumEn
Medlem


Reg: 29 November, 2013
PSN: EnDumEn

pm
När man använder sig av länk-knappen här så blir länken klickbar, men man länkas inte till URL:en.

ex:
http://psforum.se/forum/thread/31/1/#p160
PS3 80gb | 42LM669T | Onkyo TX-SR605 | iPhone 6 64GB | iPad 4 | Apple TV4 |
29 November, 2013
Senast uppdaterad 29 November, 2013.
#28
Samuel
Skribent


Reg: 27 November, 2013
PSN: aiek

pm
När man använder sig av länk-knappen här så blir länken klickbar, men man länkas inte till URL:en.

ex:
http://psforum.se/forum/thread/31/1/#p160

Är ingen egentlig bugg, men kanske lite svårt att förstå hur man använder den. Men såhär fungerar koden (ta bort " *" såklart):
[*url= adressen här]Eventuell adressbeskrivning här[/url*]

29 November, 2013
Senast uppdaterad 29 November, 2013.
#29
Chibi
Administratör


Reg: 27 November, 2013
PSN: Chibisuke86

www   pm
När man använder sig av länk-knappen här så blir länken klickbar, men man länkas inte till URL:en.

ex:
http://psforum.se/forum/thread/31/1/#p160

[*url= adressen här]Eventuell adressbeskrivning här[/url*]
Eller [ url]Adress[ /url]
29 November, 2013
Senast uppdaterad 29 November, 2013.
#30
Golho
Medlem


Reg: 29 November, 2013
PSN: Golho

www   pm
När man använder sig av länk-knappen här så blir länken klickbar, men man länkas inte till URL:en.

ex:
http://psforum.se/forum/thread/31/1/#p160

Är bara att man ska ta bort =-tecknet om man skriver URL:en mellan taggarna.

http://www.psforum.se
www.psforum.se

www.psforum.se
Nu gjorde jag flera tester här :)

Borde det inte bli en hyperlänk även om man utersluter http://?
8 inplastade, 4 ospelade, 32 aldrig klarat
Sida: 1 2 3 4 Sista »